Homeplug not being detected by computer... strange circumstances.
Results 1 to 2 of 2

Thread: Homeplug not being detected by computer... strange circumstances.

  1. #1
    Join Date
    Apr 2012
    Posts
    0

    Unhappy Homeplug not being detected by computer... strange circumstances.

    Hello, I just bought a TP link kit (TL PA211 KIT) for my apartment, due to constant wireless failures.

    I just set the thing up, and I cannot get it to work. The plugs say that they are connected and data is being transmitted through them (all lights are lit up). My computer will not detect the homeplug.

    I have a USB wireless adaptor. My computer detects the homeplug when I have the usb adaptor plugged in. My internet says I am connected locally and wirelessly.

    However, I think this may be a false reading.. but then again, the 'powerline utility' program that the homeplugs came with reads that it is connected. Either way, how can I get it to where I can only be connected by the homeplug?

    I followed the advice from this article on their site (http://www.tp-link.com/en/article/?id=392) and it did nothing. I plugged my wireless adapter back in, and I couldn't connect the internet. I changed my settings back to what they were before.

    I can upload a video of what I'm talking about if my wording is too confusing.

    Can anyone help?

    Thank you so very much.

  2. #2
    Join Date
    Dec 2002
    Location
    Arizona, USA
    Posts
    4,750
    Please provide a diagram of how everything is hooked up from the high speed modem to the computer that you are having difficulties.

    Have you considered contacting the Homeplug manufacturer to ensure you have the correct settings for the product?
    Microsoft MVP (2004 through 2008)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •